High API Latency
Incident Report for Ubble
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 11:51 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 15, 2024 - 10:39 UTC
Monitoring
The number of errors and latency have decreased in the past 5 minutes and it seems our cloud provider has implemented a fix. We are monitoring and waiting for our cloud provider incident to be resolved on their side
Posted Jul 15, 2024 - 10:27 UTC
Update
We are seeing an elevated error rate on our API, especially on our PDF generation endpoint. Expect higher error rates in generating PDFs and latency with our API in general.
Posted Jul 15, 2024 - 10:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 15, 2024 - 09:51 UTC
Investigating
We are currently investigating this issue.
Posted Jul 15, 2024 - 09:45 UTC
This incident affected: API.