Production infrastructure upgrade

Scheduled for Sep 2, 06:00 - 06:15 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Jul 22, 2026 - 12:08 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Jul 09, 2026 - 16:06 UTC

Scheduled

As part of the continuous improvement of our product, we will upgrade a part of our production infrastructure on September 2, 2026 at 8am (Paris Time). A short (less than 5 mins) period of elevetad error rate is expected but shouldn't impact SLAs.
Posted Jun 11, 2026 - 11:20 UTC
This scheduled maintenance affects: API.