Elevated Error Rates on PVID offer
Incident Report for Ubble
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 13:59 UTC
Monitoring
We noticed an increase in errors and latency on our PVID storage, we have mitigated the issue already and are monitoring the situation closely.
Posted Jul 16, 2024 - 12:45 UTC
This incident affected: IDApp and API.