Elevated Error Rates

Incident Report for Checkout Identity Verification

Resolved

This incident has been resolved.
Posted Jun 06, 2026 - 10:27 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2026 - 10:24 UTC

Investigating

We are seeing elevated error rate on our API and IDApp. Expect end users to not be able to finish their identification process.
Posted Jun 06, 2026 - 10:16 UTC
This incident affected: IDApp and API.